1. Home
  2. CodeMeter
  3. API Error 224 (BOX VERSION TOO OLD)

API Error 224 (BOX VERSION TOO OLD)

In the Events log of CodeMeter Control Center there is a message

{date} {time} : API Error 224 (BOX VERSION TOO OLD) occurred!

Solution

You need to update the firmware of the dongle.

Was this article helpful?

Related Articles