1. Home
  2. CodeMeter
  3. Dongle Update
  4. Error 228 on updating dongle

Error 228 on updating dongle

Error from CodeMeter Control Center: Update for CmDongle x-xxxxxxx FirmItem 100684 –> Update could not be imported. A previous update is missing. Error 228.

Solution

One or more previous update files is / are not excecuted:

  1. Search your mailbox for previous sent upgrade files.
  2. Excecute the missing files one by one by double-clicking them. Start with the upgrade file with the lowest (or no) number in brackets at the back in the name, and so continue going up. Example: firstĀ  (1)(2)(3).WibuCmRau, then (1)(2)(3)(4).WibuCmRau, then (1)(2)(3)(4)(5).WibuCmRau etc
  3. Any error that might appear can be ignored.

If you are unable to find the previous upgradefiles, please contact BuildSoft.

Was this article helpful?

Related Articles

Add A Comment