1. Home
  2. PowerConnect
  3. Errors
  4. Xenocode Postbuild 2010

Xenocode Postbuild 2010

On launching PowerConnect (directly or through PowerFrame/Diamonds) following message appears:

Xenocode Postbuild 2010

The application was unable to load a required virtual machine component. Please contact the publisher of this application for more information.

Solution

This error message appears after installing Windows update KB3045999 as from medio April 2015.

Two options to resolve this issue:

  • Delete this update at ‘Control Panel’ > ‘Programs’ > ‘View installed updates’. (Unfortunately, this is not a long term solution, because it is possible that windows updates again.)
  • Install latest version of PowerConnect

Was this article helpful?

Related Articles

Add A Comment